ホームページビルダー作成報告

前掲示板 HELP 新着記事 ツリー表示 トピック表示 検索 過去ログ

過去ログ表示

過去ログ27 を表示

表示ログ 過去ログ1 過去ログ2 過去ログ3 過去ログ4
過去ログ5 過去ログ6 過去ログ7 過去ログ8
過去ログ9 過去ログ10 過去ログ11 過去ログ12
過去ログ13 過去ログ14 過去ログ15 過去ログ16
過去ログ17 過去ログ18 過去ログ19 過去ログ20
過去ログ21 過去ログ22 過去ログ23 過去ログ24
過去ログ25 過去ログ26 過去ログ27 過去ログ28
過去ログ29 過去ログ30 過去ログ31 過去ログ32
過去ログ33 過去ログ34 過去ログ35 過去ログ36
過去ログ37 過去ログ38 過去ログ39 過去ログ40
過去ログ41 過去ログ42 過去ログ43 過去ログ44
過去ログ45 過去ログ46 過去ログ47 過去ログ48
過去ログ49 過去ログ50 過去ログ51 過去ログ52
過去ログ53 過去ログ54

過去ログ検索は 検索 より行えます。
記事数 / 135件 (1-20 を表示) / 全ページ数 / [0] [1] [2] [3] [4] [5] [6]

No.14577/転送完了したのに?
■投稿者/ みちる -(2004/03/29(Mon) 18:12:40)

    こんにちわ。
    何度となく、お世話になっています。
    PCが壊れてしまってから、今まで作っていたデータが全て消えてしまい
    また新たにサイトを作り直しました。
    作り直したサイトを転送しましたが、「転送完了」と表示されたのに
    実際には以前のデータのままで、変わったところは1ページだけでした。
    これは何が原因なのでしょうか?
    私が送ったデータはどこへ行ってしまったのでしょうか?
    転送するサーバ先を間違えてしまったのかなぁ…とも思ったのですが
    まったく分からないので、どうか教えてください。
    よろしくお願いします<(_ _)>
親記事 / 関連記事表示
削除チェック/

No.14583/Re[1]: 転送完了したのに1ページしか更新されない
■投稿者/ naka@sukiero -(2004/03/30(Tue) 02:29:45)

    No14577に返信(みちるさんの記事)
    > こんにちわ。
    > 何度となく、お世話になっています。
    > PCが壊れてしまってから、今まで作っていたデータが全て消えてしまい
    > また新たにサイトを作り直しました。
    > 作り直したサイトを転送しましたが、「転送完了」と表示されたのに
    > 実際には以前のデータのままで、変わったところは1ページだけでした。
    > これは何が原因なのでしょうか?
    > 私が送ったデータはどこへ行ってしまったのでしょうか?
    > 転送するサーバ先を間違えてしまったのかなぁ…とも思ったのですが
    > まったく分からないので、どうか教えてください。
    > よろしくお願いします<(_ _)>

    転送先があっているかどうかは、貴方にしか判断できませんので
    確認してください。
    転送先があっているって前提で

    先ずはこちらのFAQ を確認
    http://www.wsb.jp/hpb/cgi/topic/topics.cgi?mode=cat&id=16

    それでも駄目なら
    ■ キャッシュ(インターネット一時ファイル)をクリアーしてみる。
    (ブラウザーがIEなら ツール→インターネットオプション→
    全般-インターネット一時ファイル→ファイルの削除 
    完了には5分ぐらい掛かる場合もあります。)
    ■ 履歴のクリアも試してみる。

    まだ駄目なら、
    ■ サーバー側のファイルを全て削除してアップしなおし。
    (サーバーだけにしか無いファイルがあるのならDLして
    バックアップしてください。当然別フォルダにDLしないと
    同じファイル名のものは上書きされます。)
記事No.14577 のレス / 関連記事表示
削除チェック/

No.14597/Re[2]: 転送完了したのに1ページしか更新されない
■投稿者/ みちる -(2004/03/30(Tue) 22:05:14)

    お返事どうもありがとうございます。
    教えて頂いた方法を試してみました。
    解決しました!!
    丁寧な回答、本当に本当にありがとうございました。
    とても助かりました<(_ _)>
記事No.14577 のレス / END / 関連記事表示
削除チェック/

No.14580/表の透過について
■投稿者/ ゆう -(2004/03/30(Tue) 01:16:20)

    はじめまして。検索等で解決することが出来なかったので、書き込みさせて頂きます。

    表で[属性の変更]→[背景]から画像を呼び出し、その画像をタグによって透過したのですが、画像だけでなく表の上にある文字や画像まで透過されてしまいます。何とか背景画像のみを透過することはできないでしょうか?

    一応、個人が貼ったタグを載せておきます↓
    <TD width="643" height="325" background="背景画像.gif" valign="middle" align="left" style="FILTER:alpha(opacity=65);">
    <TABLE height="307">

    もし、間違い等があればご指摘ください。
    それでは失礼いたします。
親記事 / 関連記事表示
削除チェック/

No.14585/Re[1]: 表の透過について
■投稿者/ naka@sukiero -(2004/03/30(Tue) 02:34:18)

    No14580に返信(ゆうさんの記事)
    > はじめまして。検索等で解決することが出来なかったので、書き込みさせて頂きます。
    >
    > 表で[属性の変更]→[背景]から画像を呼び出し、その画像をタグによって透過したのですが、画像だけでなく表の上にある文字や画像まで透過されてしまいます。何とか背景画像のみを透過することはできないでしょうか?
    >
    > 一応、個人が貼ったタグを載せておきます↓
    > <TD width="643" height="325" background="背景画像.gif" valign="middle" align="left" style="FILTER:alpha(opacity=65);">
    > <TABLE height="307">
    >
    > もし、間違い等があればご指摘ください。
    > それでは失礼いたします。

    結果から言えば無理です。
    他の板で同様のスレッドがありましたので紹介します。
    http://www.hajimeteno.ne.jp/cgi-bin/tree_bbs/bbs.cgi?num=9649&ope=sel&id=
記事No.14580 のレス / 関連記事表示
削除チェック/

No.14598/Re[2]: 表の透過について
■投稿者/ ゆう -(2004/03/30(Tue) 22:11:21)

    No14585に返信(naka@sukieroさんの記事)
    > ■No14580に返信(ゆうさんの記事)
    >>はじめまして。検索等で解決することが出来なかったので、書き込みさせて頂きます。
    >>
    >>表で[属性の変更]→[背景]から画像を呼び出し、その画像をタグによって透過したのですが、画像だけでなく表の上にある文字や画像まで透過されてしまいます。何とか背景画像のみを透過することはできないでしょうか?
    >>
    >>一応、個人が貼ったタグを載せておきます↓
    >><TD width="643" height="325" background="背景画像.gif" valign="middle" align="left" style="FILTER:alpha(opacity=65);">
    >> <TABLE height="307">
    >>
    >>もし、間違い等があればご指摘ください。
    >>それでは失礼いたします。
    >
    > 結果から言えば無理です。
    > 他の板で同様のスレッドがありましたので紹介します。
    > http://www.hajimeteno.ne.jp/cgi-bin/tree_bbs/bbs.cgi?num=9649&ope=sel&id=

    ご返事有難うございます。
    スレッド読ませて頂きました。無理だということを痛感しましたので、諦める事にします。
記事No.14580 のレス / END / 関連記事表示
削除チェック/

No.14581/サムネイルについて
■投稿者/ misa -(2004/03/30(Tue) 01:18:28)

    初めまして
    教えていただきたいのはサムネイルの事です
    ビルダーの中の
    デジカメ画像の挿入→サムネイルの挿入で設定していき完了して
    プレビューではちゃんと大きなった画像は表示されるのですが
    転送すると写真の上でクリックしても「ページがありません」と出てしまいます。。。
    リンク先を設定するのは「画像」と「ページ」という部分ですよね?
    そこは黒丸のチェックを入れるだけで他にリンク先を設定する部分も無いように思うんですが
    何故転送後、クリックした画像が見れなくなるのか良くわかりません。。。
    どなたかお知恵をお貸しください
    宜しくお願い致します。。。

    悩んでるのは↓のページです
    http://spkg-wan.chu.jp/test.htm

親記事 / 関連記事表示
削除チェック/

No.14586/Re[1]: サムネイルについて
■投稿者/ naka@sukiero -(2004/03/30(Tue) 02:42:07)

    No14581に返信(misaさんの記事)
    > 初めまして
    > 教えていただきたいのはサムネイルの事です
    > ビルダーの中の
    > デジカメ画像の挿入→サムネイルの挿入で設定していき完了して
    > プレビューではちゃんと大きなった画像は表示されるのですが
    > 転送すると写真の上でクリックしても「ページがありません」と出てしまいます。。。
    > リンク先を設定するのは「画像」と「ページ」という部分ですよね?
    > そこは黒丸のチェックを入れるだけで他にリンク先を設定する部分も無いように思うんですが
    > 何故転送後、クリックした画像が見れなくなるのか良くわかりません。。。
    > どなたかお知恵をお貸しください
    > 宜しくお願い致します。。。
    >
    > 悩んでるのは↓のページです
    > http://spkg-wan.chu.jp/test.htm


    サムネイル画像:gt1_thumb_2.jpg
    元画像:gt1.jpg

    両方index.html と同じフォルダに保存されていますよね。
    両方アップされましたか?
    現状はサムネイル画像だけで元画像がアップされていない為
    エラー表示が出ています。
記事No.14581 のレス / 関連記事表示
削除チェック/

No.14589/Re[2]: サムネイルについて
■投稿者/ misa -(2004/03/30(Tue) 09:49:19)

    No14586に返信(naka@sukieroさんの記事)
    > ■No14581に返信(misaさんの記事)

    > サムネイル画像:gt1_thumb_2.jpg
    > 元画像:gt1.jpg
    >
    > 両方index.html と同じフォルダに保存されていますよね。
    > 両方アップされましたか?
    > 現状はサムネイル画像だけで元画像がアップされていない為
    > エラー表示が出ています。

    お返事ありがとうございます♪
    すみませんお返事を読ませていただいたんですが
    私の頭の中は???状態でした。。。
    もう少し詳しく教えていただきたいので申し訳ありませんがもうしばらく
    お付き合いをお願い致します

    > 両方index.html と同じフォルダに保存されていますよね。
    > 両方アップされましたか?

    index.htmlからリンクをしてるからトップページもアップするという事でしょうか?

    > 現状はサムネイル画像だけで元画像がアップされていない為
    > エラー表示が出ています。

    元画像はサムネイル画像が保存されてるファイルに入れてftpでサーバーに飛ばせばいいって事なんでしょうか?

    すごく初歩的な質問だったらごめんなさい。。。
    どうぞ宜しくお願い致します
記事No.14581 のレス / 関連記事表示
削除チェック/

No.14590/Re[3]: サムネイルについて
■投稿者/ Newのり太 -(2004/03/30(Tue) 10:22:08)

記事No.14581 のレス / 関連記事表示
削除チェック/

No.14600/Re[4]: サムネイルについて
■投稿者/ misa -(2004/03/31(Wed) 00:21:18)

    解決できました!
    どうもありがとうございましたn(_ _)n
記事No.14581 のレス / END / 関連記事表示
削除チェック/

No.14599/メルフォの送信がうまくいかない
■投稿者/ FW -(2004/03/31(Wed) 00:20:16)

    どうしても分からなかったので、質問させていただきます。

    レンタルのメールフォームではなく、自由にレイアウトが出来るようにと、
    自作メルフォ(ビルダー任せですが。。)に挑戦しています。
    しかし、いざ作ってみてテストしてみると、送信がうまくいきません。

    送信ボタンを押すと、
    「このフォームは電子メールを使用して送信されています。
     (中略)
     この送信は続行できますが、取り消す事もできます。」
    と、アラームが出てきてしまいます。(OKを押すとメールソフトが起動)

    どうすれば、正常に送信をする事が出来るでしょうか?

    ちなみに、自分が「コレが原因?」と思った物を修正してみると、
    今度は何も反応しなくなりました;; 
    >メールソフトも起動しなければ、送信も出来ず。
親記事 / 関連記事表示
削除チェック/

No.14603/Re[1]: メルフォの送信がうまくいかない
■投稿者/ Newのり太 -(2004/03/31(Wed) 07:52:31)

    No14599に返信(FWさんの記事)
    > どうしても分からなかったので、質問させていただきます。
    >
    > レンタルのメールフォームではなく、自由にレイアウトが出来るようにと、
    > 自作メルフォ(ビルダー任せですが。。)に挑戦しています。
    > しかし、いざ作ってみてテストしてみると、送信がうまくいきません。
    >
    > 送信ボタンを押すと、
    > 「このフォームは電子メールを使用して送信されています。
    >  (中略)
    >  この送信は続行できますが、取り消す事もできます。」
    > と、アラームが出てきてしまいます。(OKを押すとメールソフトが起動)
    >
    > どうすれば、正常に送信をする事が出来るでしょうか?
    >
    > ちなみに、自分が「コレが原因?」と思った物を修正してみると、
    > 今度は何も反応しなくなりました;; 
    > >メールソフトも起動しなければ、送信も出来ず。

    こちらの注意1.をご参照。
    http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/all/hpb0860
記事No.14599 のレス / 関連記事表示
削除チェック/

No.14605/転送ができません。
■投稿者/ 青島玄武 -(2004/03/31(Wed) 13:04:05)
□U R L/http://www.h6.dion.ne.jp/~rokuyaon

    hpb8を使用しております。

    転送のとき、スタイルシート部分の画像だけが転送されません。
    エラーメッセージに、「……転送中にエラーが発生しました。(29467112)」
    数字の意味も分かりませんし、どのような解決法があるかも分かりません。

    なにとぞよろしくよろしくお願い申し上げます。
親記事 / 関連記事表示
削除チェック/

No.14607/Re[1]: 転送ができません。
■投稿者/ naka@sukiero -(2004/03/31(Wed) 13:08:25)

    No14605に返信(青島玄武さんの記事)
    > hpb8を使用しております。
    >
    > 転送のとき、スタイルシート部分の画像だけが転送されません。
    > エラーメッセージに、「……転送中にエラーが発生しました。(29467112)」
    > 数字の意味も分かりませんし、どのような解決法があるかも分かりません。
    >
    > なにとぞよろしくよろしくお願い申し上げます。


    「スタイルシート部分の画像」って、どれでしょうか?
    もうすこし詳しく教えてください。
    できればどのページのなんと言うファイル名の画像なのか。
記事No.14605 のレス / 関連記事表示
削除チェック/

No.14613/Re[2]: 転送ができません。
■投稿者/ 青島玄武 -(2004/03/31(Wed) 20:14:47)
□U R L/http://www.h6.dion.ne.jp/~rokuyaon


    > 「スタイルシート部分の画像」って、どれでしょうか?
    > もうすこし詳しく教えてください。
    > できればどのページのなんと言うファイル名の画像なのか。

    ご返答いただき、ありがとうございます。

    ページは、
    http://www.h6.dion.ne.jp/~rokuyaon/houjou04-03.htm

    ファイル名は
    /htdocs/kanjintyou1.gif

    ページ上では表示されていないはずです。転送できなかったので。
    ページの左側ががら空きになっているはずですが、そこに固定され
    た画像が載るはず、でした。

    よろしくお願い申し上げます。
記事No.14605 のレス / 関連記事表示
削除チェック/

No.14615/Re[3]: 転送ができません。
■投稿者/ oioiooi -(2004/03/31(Wed) 20:49:22)

    No14613に返信(青島玄武さんの記事)
    >
    >
    > ご返答いただき、ありがとうございます。
    >
    > ページは、
    > http://www.h6.dion.ne.jp/~rokuyaon/houjou04-03.htm
    >
    > ファイル名は
    > /htdocs/kanjintyou1.gif
    >
    > ページ上では表示されていないはずです。転送できなかったので。
    > ページの左側ががら空きになっているはずですが、そこに固定され
    > た画像が載るはず、でした。
    >
    > よろしくお願い申し上げます。

    サーバー容量オーバー。
    現時点で、18MBは使っているよう。
    DIONは20MBまでが無料で使えるようだな。

    いらないファイルを削除。
    あるいは容量追加・容量の大きいところに引越し。

    どうでもいいが、
    キャプった画像を使うのはいかがなものか。
記事No.14605 のレス / 関連記事表示
削除チェック/

No.14616/Re[3]: おふとぴ
■投稿者/ naka@sukiero -(2004/03/31(Wed) 21:06:13)

    oioiooi さん wrote(No14615
    | どうでもいいが、
    | キャプった画像を使うのはいかがなものか。

    こう注意されていますが、
    サイトトップに
    「このサイトの画像のすべての権利は、収蔵所有者・関連事務所・出版社に帰属します。
    その他、ご質問・ご意見のある方はメール、または掲示板などへお願いいたします。」
    と記載されている以上は関連法規を理解されているのですよね?
    著作権、肖像権についてはどのようにお考えですか?
    ご理解され許諾認可されているのであれば、その旨記載すべきではないでしょうか?
    許諾認可されていないのであれば、問題ありますね。
記事No.14605 のレス / 関連記事表示
削除チェック/

No.14617/旧PCに入っているHPBを..
■投稿者/ 諭吉 -(2004/03/31(Wed) 22:09:04)

    こんばんわ。

    私はとある事情により新PCを購入したのですが、
    いざサイトを作ろうと思うと、以前のHPBのバージョン「v6.5」ではなく
    「v7.0」でした。 (使い辛い・・)
    ・・別にそれは良いとしても、愛用していたウェブアートデザイナーが無くて・・。

    v6.5を購入し、インストールすれば良いだけなのでしょうが、
    そんなお金は無く・・。(T_T

    そこで、以前まで使っていた古いPCのv6.5を、(ウェブアートデザイナーも。)
    どうにかして、v7.0が入っている新PCに移すことは出来ない物でしょうか?
    どうか宜しくお願いいたします。。


    ちなみに、旧・新PC共にOSはWindowsXP HomeEditionです。
    旧PCは最大解像度:1024*768ですが、新は1280*1024です。
    また、HP作成は旧PCですれば良いじゃないか。と言われそうですが
    今週限りで、旧PCは手放さなければ成らないんですよね。。(^^;
親記事 / 関連記事表示
削除チェック/

No.14621/Re[1]: 旧PCに入っているHPBを..
■投稿者/ naka@sukiero -(2004/04/01(Thu) 00:32:30)

    No14617に返信(諭吉さんの記事)
    > こんばんわ。
    >
    > 私はとある事情により新PCを購入したのですが、
    > いざサイトを作ろうと思うと、以前のHPBのバージョン「v6.5」ではなく
    > 「v7.0」でした。 (使い辛い・・)
    > ・・別にそれは良いとしても、愛用していたウェブアートデザイナーが無くて・・。
    >
    > v6.5を購入し、インストールすれば良いだけなのでしょうが、
    > そんなお金は無く・・。(T_T
    >
    > そこで、以前まで使っていた古いPCのv6.5を、(ウェブアートデザイナーも。)
    > どうにかして、v7.0が入っている新PCに移すことは出来ない物でしょうか?
    > どうか宜しくお願いいたします。。
    >
    >
    > ちなみに、旧・新PC共にOSはWindowsXP HomeEditionです。
    > 旧PCは最大解像度:1024*768ですが、新は1280*1024です。
    > また、HP作成は旧PCですれば良いじゃないか。と言われそうですが
    > 今週限りで、旧PCは手放さなければ成らないんですよね。。(^^;

    古いPCで使っておられたHPB Ver6.5 はOEM版ですか?
    製品版ですか?
    製品版ならCDをお持ちだと思うので新PCにインストールすれば良いだけです。
    OEM版であればライセンス違反になりますのであきらめましょう。
記事No.14617 のレス / 関連記事表示
削除チェック/


パスワード/

(ダウンロード後、拡張子を .htm or .html にしてください)
[次の20件]

全ページ数 / [0] [1] [2] [3] [4] [5] [6]

前掲示板 HELP 新着記事 ツリー表示 トピック表示 検索 過去ログ

- Child Tree -