ホームページビルダー作成報告

前掲示板 HELP 新着記事 ツリー表示 トピック表示 検索 過去ログ

過去ログ表示

過去ログ46 を表示

表示ログ 過去ログ1 過去ログ2 過去ログ3 過去ログ4
過去ログ5 過去ログ6 過去ログ7 過去ログ8
過去ログ9 過去ログ10 過去ログ11 過去ログ12
過去ログ13 過去ログ14 過去ログ15 過去ログ16
過去ログ17 過去ログ18 過去ログ19 過去ログ20
過去ログ21 過去ログ22 過去ログ23 過去ログ24
過去ログ25 過去ログ26 過去ログ27 過去ログ28
過去ログ29 過去ログ30 過去ログ31 過去ログ32
過去ログ33 過去ログ34 過去ログ35 過去ログ36
過去ログ37 過去ログ38 過去ログ39 過去ログ40
過去ログ41 過去ログ42 過去ログ43 過去ログ44
過去ログ45 過去ログ46 過去ログ47 過去ログ48
過去ログ49 過去ログ50 過去ログ51 過去ログ52
過去ログ53 過去ログ54

過去ログ検索は 検索 より行えます。
記事数 / 106件 (1-20 を表示) / 全ページ数 / [0] [1] [2] [3] [4] [5]

No.17033/解像度の大きさと背景表示
■投稿者/ ゆうき -(2004/12/14(Tue) 14:40:48)

    はじめまして。いくつか検索をかけてみたのですが分からなかったのでこちらで質問させていただきます。

    今まで解像度1024×768でサイトを作成していたのですが、新しく解像度1280×1024をパソコンを購入しました。

    私はよく画像を背景にして画面の1番下固定しています。
    今まではそれでも問題はなかったのですが、1280×1024の画面一番下に画像を固定してしまうと1024×768で観覧している人には画像が切れているように見えてしまうのでしょうか?(顔が半分に切れてしまう様に)

    以前1280×1024で1024×768のホームページを見た時には背景の画像が縦768の位置で終わっていました。

    ですので大きいサイズで背景を固定した場合この逆のパターンになってしまうのではと心配です。

    初歩的な質問で申し訳ないのですが、教えていただけないでしょうか。
親記事 / 関連記事表示
削除チェック/

No.17034/Re[1]: 解像度の大きさと背景表示
■投稿者/ Newのり太 -(2004/12/14(Tue) 15:03:07)

    No17033に返信(ゆうきさんの記事)
    > はじめまして。いくつか検索をかけてみたのですが分からなかったのでこちらで質問させていただきます。
    >
    > 今まで解像度1024×768でサイトを作成していたのですが、新しく解像度1280×1024をパソコンを購入しました。
    >
    > 私はよく画像を背景にして画面の1番下固定しています。
    > 今まではそれでも問題はなかったのですが、1280×1024の画面一番下に画像を固定してしまうと1024×768で観覧している人には画像が切れているように見えてしまうのでしょうか?(顔が半分に切れてしまう様に)
    >
    > 以前1280×1024で1024×768のホームページを見た時には背景の画像が縦768の位置で終わっていました。
    >
    > ですので大きいサイズで背景を固定した場合この逆のパターンになってしまうのではと心配です。
    >
    > 初歩的な質問で申し訳ないのですが、教えていただけないでしょうか。

    固定の仕方によると思います。
    垂直方向=下で固定してあれば、
    解像度に関わりなく、画面下に表示されると思いますが。

    > 以前1280×1024で1024×768のホームページを見た時には背景の画像が縦768の位置で終わっていました。

    問題のページを見てみたいです。
記事No.17033 のレス / 関連記事表示
削除チェック/

No.17035/ありがとうございます
■投稿者/ ゆうき -(2004/12/14(Tue) 15:25:17)

    > 固定の仕方によると思います。
    > 垂直方向=下で固定してあれば、
    > 解像度に関わりなく、画面下に表示されると思いますが。

    そうでしたか。のり太様ありがとうございます。
    ですが大きいサイズに合わせた画像を貼ると文字などが被って見づらいのでしょうね。訪問してくださる方のほとんどが1024×768サイズなのでそれを考慮して作っていきたいと思います。
記事No.17033 のレス / 関連記事表示
削除チェック/

No.17041/BODYダグが無いのですが・・・
■投稿者/ みん -(2004/12/15(Wed) 00:08:13)
□U R L/http://mun3.gozaru.jp/

       はじめまして。過去ログ検索したのですが、無いようなので質問させて頂きます。

    HPビルダー6のどこでも配置モードで作成したindexページに<BODY>が無いのですが、何でだかお分かりになられる方いらっしゃいますか?アクセス解析のタグを貼ろうとしたらBODYが無かったので貼れずに困っています・・・。この状態でアクセス解析のタグを貼り付けると

    〔このページのスクリプトでエラーが発生しました。オブジェクトがありません。このスクリプトを実行し続けますか?〕

    と出て、【いいえ】にしても貼ろうとしたページが真っ白になってしまうのですが、お分かりになられる方いらっしゃいますでしょうか?【はい】を押すとどうなってしまうか分からないので、LINK先のページはアクセス解析を貼っていない状態です。他のページにはちゃんとBODYがあったのですが・・・。BODYがタグに無いということは、どういうことなのでしょうか?どこでも配置モードで作成したからなのでしょうか?

    レスいただければ幸いです。
親記事 / 関連記事表示
削除チェック/

No.17044/Re[1]: BODYダグが無いのですが・・・
■投稿者/ Newのり太 -(2004/12/15(Wed) 11:06:31)

    No17041に返信(みんさんの記事)
    >    はじめまして。過去ログ検索したのですが、無いようなので質問させて頂きます。
    >
    > HPビルダー6のどこでも配置モードで作成したindexページに<BODY>が無いのですが、何でだかお分かりになられる方いらっしゃいますか?アクセス解析のタグを貼ろうとしたらBODYが無かったので貼れずに困っています・・・。この状態でアクセス解析のタグを貼り付けると
    >
    > 〔このページのスクリプトでエラーが発生しました。オブジェクトがありません。このスクリプトを実行し続けますか?〕
    >
    > と出て、【いいえ】にしても貼ろうとしたページが真っ白になってしまうのですが、お分かりになられる方いらっしゃいますでしょうか?【はい】を押すとどうなってしまうか分からないので、LINK先のページはアクセス解析を貼っていない状態です。他のページにはちゃんとBODYがあったのですが・・・。BODYがタグに無いということは、どういうことなのでしょうか?どこでも配置モードで作成したからなのでしょうか?
    >
    > レスいただければ幸いです。


    最初からBODYタグがない、あるいは
    どこでも配置モードだからBODYタグがない、
    というのは考えにくいです。
    無意識のうちに消してしまったのではないでしょうか。

    で、ソース画面で付け足してみては?
    BODYについてはこちらなど。
    http://www.tohoho-web.com/wwwbeg2.htm

    どこへ付け足していいかサッパリわからないときは、
    ページ編集画面で、問題のページを開き、
    編集>全て選択>コピーして閉じる。
    ファイル>新規作成。で開いたページに貼り付け。
    名前を付けて保存で、index.htmとすれば自動的に補われると思います。

    またどこのアクセス解析をつけたいのかなどの
    詳しい情報を提示されると、利用者の方や
    知っている人がいるかもしれません。
記事No.17041 のレス / 関連記事表示
削除チェック/

No.17045/Re[2]: BODYダグが無いのですが・・・
■投稿者/ みん -(2004/12/15(Wed) 12:57:33)
□U R L/http://mun3.gozaru.jp/

    のり太様レスありがとうございました!!HTMLは今まで開いたことが無いのでなにかの拍子に消してしまったということはない気がするのですが、教えて頂いたとおり

    >問題のページを開き、
    編集>全て選択>コピーして閉じる。ファイル>新規作成。で開いたページに貼り付け。名前を付けて保存で、index.htm

    としたらBODYができました!!とっても感謝していますー!!本当に本当にありがとうざいます!!

記事No.17041 のレス / END / 関連記事表示
削除チェック/

No.17049/リンク× と エラー
■投稿者/ ソフィ -(2004/12/16(Thu) 12:49:11)
□U R L/http://sophi.mint.cx/

    HPB 8 を起動して全体の確認。リンクページの所に×が付いてるんですけど、どうやったら×を消せるんでしょうか><
    (リンク先へは全部普通にいけます。リンクの修正押せません)

    もぅ一ついいでしょうか^^; 新しくリンクを付け足して、リンク先にいくとスプラクトエラーが出てきましたpq  講文エラーと書かれてました。
    張ろうとしてるURLだけエラーがでます。他のURLで試したら普通にできました。

    よく分からないので教えてください(/□≦、)
親記事 / 関連記事表示
削除チェック/

No.17050/Re[1]: リンク× と エラー
■投稿者/ ゆえ -(2004/12/16(Thu) 14:32:09)

    > HPB 8 を起動して全体の確認。リンクページの所に×が付いてるんですけど、どうやったら×を消せるんでしょうか><
    > (リンク先へは全部普通にいけます。リンクの修正押せません)

    こちらを参考に修正してみてください
    http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/key/49256A6A0001F136492568F1001F5D47?opendocument

    また、サイト登録を行ってないのでしたら、サイトの新規登録で設定を
    http://www.wsb.jp/hpb/kihon/saito00.htm#01

    > もぅ一ついいでしょうか^^; 新しくリンクを付け足して、リンク先にいくとスプラクトエラーが出てきましたpq  講文エラーと書かれてました。
    > 張ろうとしてるURLだけエラーがでます。他のURLで試したら普通にできました。

    そのエラーのでるURL先が、なにかエラーを起こしていると思いますので、ご自身の問題ではなく、リンク先サイトの問題です。
    そちらの管理人さんに「スクリプトエラー」と表示されるのですが、と問い合わせてみてはどうでしょうか。

    なお、余談ですが

    その1 V8の修正プログラムを当てておられないようですので、インストールしておく事をお勧めします
    http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/key/49256A6A0001F13649256E53001667A3?opendocument

    その2 「どこでも配置モード」での作成はお勧めできません。何かと問題の多い作成モードですので、「標準モード」での作成をお勧めします
    http://www.wsb.jp/hpb/kihon/doko.htm
記事No.17049 のレス / 関連記事表示
削除チェック/

No.17051/Re[2]: リンク× と エラー
■投稿者/ ソフィ -(2004/12/16(Thu) 19:10:27)
□U R L/http://sophi.mint.cx/

    > こちらを参考に修正してみてください
    > http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/key/49256A6A0001F136492568F1001F5D47?opendocument

    ありがとうございますO(≧▽≦)O♪なんとか治りました^^v

    > そのエラーのでるURL先が、なにかエラーを起こしていると思いますので、ご自身の問題ではなく、リンク先サイトの問題です。
    > そちらの管理人さんに「スクリプトエラー」と表示されるのですが、と問い合わせてみてはどうでしょうか。

    分かりました>w<ノ BBSにでもカキコしてみます^^

    ホントに親切にありがとうございます。
    すごく助かりましたぁ(^-^)/
記事No.17049 のレス / END / 関連記事表示
削除チェック/

No.17055/フォームのテキスト領域でのリンク方法
■投稿者/ 井上隆 -(2004/12/17(Fri) 17:05:55)

    フォームの複数行テキスト領域を作成しました。
    そのフォームで4行のタイトルを付けて各行からクリックすると別のページへジャンプするようにしたいのですがうまくいきません。
    4行で各行にタイトルを入力しました。
    フォームの属性で、オプションメニューで、名前は「select」。
    選択肢は各行でイベントをクリックして、イベントを「Onclick」などいろいろ変えてみて、アクションをウインドウの中の「指定したURLにジャンプします。」をクリックして、登録ボタンをクリックすると、パラメータの指定が表示され、パラメーターURLを参照でジャンプしたいページを入力し、OKボタンを押しました。これを各行ごとに入力して、試してみたのですが、実際のHP上ではテキストをクリックして各行をクリックしても各行ごとにうまくジャンプできません。正しい入力方法を教えてください。
親記事 / 関連記事表示
削除チェック/

No.17056/Re[1]: フォームのテキスト領域でのリンク方法
■投稿者/ Newのり太 -(2004/12/17(Fri) 17:58:12)

    No17055に返信(井上隆さんの記事)
    > フォームの複数行テキスト領域を作成しました。
    > そのフォームで4行のタイトルを付けて各行からクリックすると別のページへジャンプするようにしたいのですがうまくいきません。
    > 4行で各行にタイトルを入力しました。
    > フォームの属性で、オプションメニューで、名前は「select」。
    > 選択肢は各行でイベントをクリックして、イベントを「Onclick」などいろいろ変えてみて、アクションをウインドウの中の「指定したURLにジャンプします。」をクリックして、登録ボタンをクリックすると、パラメータの指定が表示され、パラメーターURLを参照でジャンプしたいページを入力し、OKボタンを押しました。これを各行ごとに入力して、試してみたのですが、実際のHP上ではテキストをクリックして各行をクリックしても各行ごとにうまくジャンプできません。正しい入力方法を教えてください。

    複数行テキストエリアに書いた文字からリンクさせることはできません。
    下記などを参照。
    http://www6.plala.or.jp/go_west/nextcss/tip/tech/overflow.htm
    ビルダーでは、<div></div>のことを、「レイアウトコンテナ」と呼んでいます。
記事No.17055 のレス / 関連記事表示
削除チェック/

No.17061/転送できず困っています
■投稿者/ mai -(2004/12/18(Sat) 14:01:51)

    またお世話になります。
    昨日から夜中も通して転送ができないことに頭を悩ませています。
    さんざんこちらの過去の質問も見ました。
    まずIBMとプロバイダーのDION、PCのNEC、レンタルサーバーのロリポップに連絡しましたが、いろんな部分を操作してもダメでした。
    考えられるのはPC内に取り込まれているNorton AntiVirusと思われますが、詳しい設定方法が全くわからず、ツールバーから出る窓の中を「オフ」できる所をオフにしてみましたが・・・それでも違うんでしょうね。転送できません。
    FFFTPも接続されません。
    ビルダーツールのエラー表示は「ftp**.lolipop.jpに接続できません」という内容です。
    FFFTPは全く動かず、グレーっぽい画面のままです。
    せっかくこちらでも長々と小窓の質問をさせていただいたり自分なりに忙しい中2ヶ月以上も取り組んで仕上がったのに転送ができないなんて・・・泣くしかできない状況です。
    月曜日になったらノートンのほうに質問してみようと思っているのですが、もしこちらでおわかりの方がいらっしゃいましたら教えてください。
    どうか助けてください。
親記事 / 関連記事表示
削除チェック/

No.17062/Re[1]: 転送できず困っています
■投稿者/ naka@sukiero -(2004/12/18(Sat) 14:06:49)

    本当に Norton AntiVirus であるのなら、他にセキュリティーソフトは入っていませんか?
    PC にプリインストールされているものもあります。
    OS は XP ですか?もしそうなら SP2 を適用されていますか?

    No17061に返信(maiさんの記事)
    > またお世話になります。
    > 昨日から夜中も通して転送ができないことに頭を悩ませています。
    > さんざんこちらの過去の質問も見ました。
    > まずIBMとプロバイダーのDION、PCのNEC、レンタルサーバーのロリポップに連絡しましたが、いろんな部分を操作してもダメでした。
    > 考えられるのはPC内に取り込まれているNorton AntiVirusと思われますが、詳しい設定方法が全くわからず、ツールバーから出る窓の中を「オフ」できる所をオフにしてみましたが・・・それでも違うんでしょうね。転送できません。
    > FFFTPも接続されません。
    > ビルダーツールのエラー表示は「ftp**.lolipop.jpに接続できません」という内容です。
    > FFFTPは全く動かず、グレーっぽい画面のままです。
    > せっかくこちらでも長々と小窓の質問をさせていただいたり自分なりに忙しい中2ヶ月以上も取り組んで仕上がったのに転送ができないなんて・・・泣くしかできない状況です。
    > 月曜日になったらノートンのほうに質問してみようと思っているのですが、もしこちらでおわかりの方がいらっしゃいましたら教えてください。
    > どうか助けてください。
記事No.17061 のレス / 関連記事表示
削除チェック/

No.17063/Re[2]: 転送できず困っています
■投稿者/ mai -(2004/12/18(Sat) 14:54:33)

    No17062に返信(naka@sukieroさんの記事)
    > 本当に Norton AntiVirus であるのなら、他にセキュリティーソフトは入っていませんか?
    > PC にプリインストールされているものもあります。
    > OS は XP ですか?もしそうなら SP2 を適用されていますか?
    >
    本当にありがとうございます。
    「無効」にする方法をたった今発見しました!
    するとなんとかなりそうですが・・・
    ロリポップからは「Fire Wallにもチェックを」ということですが、ビルダーではファイアオールのサーバー名など記述する項目になにを書いていいかわからず、FFFTPは「Fire Wallホスト名が設定されていません」と出てきて、これまた何をかいていいのかわかりません・・・。
    転送、なんとかなりそうな気配ですが・・・。なにを書き込むのかがわかりません。
    できればビルダーで転送したいのですが・・・。
    こちらも日中は子供がいて詳しく調べられないのでまた夜に調べるつもりです。
    ロリポップにもこの件に関してまた質問したので、自分でもがんばってみます。
    また書き込みします。
記事No.17061 のレス / 関連記事表示
削除チェック/

No.17064/Re[3]: 転送できず困っています
■投稿者/ naka@sukiero -(2004/12/18(Sat) 18:07:26)

    > 本当にありがとうございます。
    > 「無効」にする方法をたった今発見しました!
    > するとなんとかなりそうですが・・・
    > ロリポップからは「Fire Wallにもチェックを」ということですが、ビルダーではファイアオールのサーバー名など記述する項目になにを書いていいかわからず、FFFTPは「Fire Wallホスト名が設定されていません」と出てきて、これまた何をかいていいのかわかりません・・・。
    > 転送、なんとかなりそうな気配ですが・・・。なにを書き込むのかがわかりません。

    無効にするのでは無く、転送ツールで設定するのでもありません。
    Fire Wall 機能ってのはネット接続において外部との接続を
    監視する機能です。
    そこで転送ツールが外部と接続する事を許可していなければ、
    「勝手に接続しちゃだめだよ」って事で接続させてもらえません。
    無効にする項目と同じあたりに接続許可を設定する項目があると思います。
    そこでビルダー付属のFTPツールであれば、
    fxfer.exe を許可すれば接続できると思います。




    > できればビルダーで転送したいのですが・・・。
    > こちらも日中は子供がいて詳しく調べられないのでまた夜に調べるつもりです。
    > ロリポップにもこの件に関してまた質問したので、自分でもがんばってみます。
    > また書き込みします。
記事No.17061 のレス / 関連記事表示
削除チェック/

No.17065/Re[4]: 転送できず困っています
■投稿者/ mai -(2004/12/18(Sat) 22:42:31)

    No17064に返信(naka@sukieroさんの記事)
    >
    > 無効にするのでは無く、転送ツールで設定するのでもありません。
    > Fire Wall 機能ってのはネット接続において外部との接続を
    > 監視する機能です。
    > そこで転送ツールが外部と接続する事を許可していなければ、
    > 「勝手に接続しちゃだめだよ」って事で接続させてもらえません。
    > 無効にする項目と同じあたりに接続許可を設定する項目があると思います。

    ありがとうございます。
    いやぁ・・・まだまだわかりません。
    まず、ノートンを無効にするには、PC画面の下にあるバーにあるノートンのアイコンを右クリックすると無効が左クリックで一発設定できてしまうんですね。しかし、接続許可を設定する項目はありません・・・。
    どうしたらよいでしょうか?
    頼りっぱなしですが、ほんとうにごめんなさい。
    さんざん調べても全く解決しません。
    でも、FireWallについて教えてくださったのはnaka@sukieroさんです。
    感謝してます。

    > そこでビルダー付属のFTPツールであれば、
    > fxfer.exe を許可すれば接続できると思います。

記事No.17061 のレス / 関連記事表示
削除チェック/

No.17066/Re[4]: 転送できず困っています
■投稿者/ mai -(2004/12/18(Sat) 23:58:42)

    No17064に返信(naka@sukieroさんの記事)
    追伸です。
    セキュリティーはNorton AntiVirusです。
    Norton Firewallではないんです・・・こちらの変更方法は過去ログにあったんですが・・・( pωq)シクシク
記事No.17061 のレス / 関連記事表示
削除チェック/

No.17067/Re[4]: 転送できず困っています
■投稿者/ mai -(2004/12/19(Sun) 00:23:37)

    昨日いたる所に電話をした中で、PCのNECに電話をしたところ間違えて答えられていた部分を(「(組み込まれている)セキュリティーのアイコンが出ていないなら作動されていないことになりますから(チェックされている項目があるのに)そのままキャンセルでかまいません」と言われたものを先ほど意を決してチャックをはずしてOKにしたところ・・・
    ビルダーの転送ツールが動きました!!

    本当にありがとうございました。

    気づかせていただきました。

    何度も質問させていただいたのに恥ずかしいほど簡単に解決してしまって本当にスミマセン。
    本当に本当にありがとうございました。
記事No.17061 のレス / END / 関連記事表示
削除チェック/

No.17012/不要なファイルが検索サイトにアップされている
■投稿者/ 青虎 -(2004/12/11(Sat) 23:40:39)
□U R L/http://www.h2.dion.ne.jp/~commet/index.htm

    いつもお世話になっております。
    不要なファイルをビルダー内から削除したいのですが
    どのような方法で削除すれば良いか
    分かりません。
    検索サイトで不要なファイルがアップされているので
    削除したいのですがこのファイルを削除して
    ビルダー内でリンクされているページを転送するには
    どのような方法をすればいいのでしょうか?
    不要なファイルがアップされているページ
    http://www.h2.dion.ne.jp/~commet/shinobi.deta.2.htm

    よろしくお願い致します。
親記事 / 関連記事表示
削除チェック/

No.17013/Re[1]: 不要なファイルが検索サイトにアップされている
■投稿者/ oioiooi -(2004/12/12(Sun) 00:12:13)

    No17012に返信(青虎さんの記事)
    > いつもお世話になっております。
    > 不要なファイルをビルダー内から削除したいのですが
    > どのような方法で削除すれば良いか
    > 分かりません。
    > 検索サイトで不要なファイルがアップされているので
    > 削除したいのですがこのファイルを削除して
    > ビルダー内でリンクされているページを転送するには
    > どのような方法をすればいいのでしょうか?
    > 不要なファイルがアップされているページ
    > http://www.h2.dion.ne.jp/~commet/shinobi.deta.2.htm
    >
    > よろしくお願い致します。

    ↓ここでキーワードを 未使用ファイル 削除 で検索。
    http://www-6.ibm.com/jp/domino01/swhc/esupport.nsf/keysearch
記事No.17012 のレス / 関連記事表示
削除チェック/


パスワード/

(ダウンロード後、拡張子を .htm or .html にしてください)
[次の20件]

全ページ数 / [0] [1] [2] [3] [4] [5]

前掲示板 HELP 新着記事 ツリー表示 トピック表示 検索 過去ログ

- Child Tree -