ホームページビルダー作成報告

HPB作成報告 前掲示板 ツリー表示 トピック表示 検索 過去ログ

[ 最新記事及び返信フォームをトピックトップへ ]

[トピック内全3記事(1-3 表示)] 全ページ数 / [0]

■17041 /inTopicNo.1)  BODYダグが無いのですが・・・
    □投稿者/ みん -(2004/12/15(Wed) 00:08:13)
    □U R L/ http://mun3.gozaru.jp/

      作成モード(v6以上の方):[どこでも配置モード] 
      バージョン:[v6.0] 

         はじめまして。過去ログ検索したのですが、無いようなので質問させて頂きます。

      HPビルダー6のどこでも配置モードで作成したindexページに<BODY>が無いのですが、何でだかお分かりになられる方いらっしゃいますか?アクセス解析のタグを貼ろうとしたらBODYが無かったので貼れずに困っています・・・。この状態でアクセス解析のタグを貼り付けると

      〔このページのスクリプトでエラーが発生しました。オブジェクトがありません。このスクリプトを実行し続けますか?〕

      と出て、【いいえ】にしても貼ろうとしたページが真っ白になってしまうのですが、お分かりになられる方いらっしゃいますでしょうか?【はい】を押すとどうなってしまうか分からないので、LINK先のページはアクセス解析を貼っていない状態です。他のページにはちゃんとBODYがあったのですが・・・。BODYがタグに無いということは、どういうことなのでしょうか?どこでも配置モードで作成したからなのでしょうか?

      レスいただければ幸いです。


    →親記事 / 引用返信 / チェック-

■17044 /inTopicNo.2)  Re[1]: BODYダグが無いのですが・・・
    □投稿者/ Newのり太 -(2004/12/15(Wed) 11:06:31)

      作成モード(v6以上の方):[いつでも標準モード] 
      バージョン:[v6.5] 

      No17041に返信(みんさんの記事)
      >    はじめまして。過去ログ検索したのですが、無いようなので質問させて頂きます。
      >
      > HPビルダー6のどこでも配置モードで作成したindexページに<BODY>が無いのですが、何でだかお分かりになられる方いらっしゃいますか?アクセス解析のタグを貼ろうとしたらBODYが無かったので貼れずに困っています・・・。この状態でアクセス解析のタグを貼り付けると
      >
      > 〔このページのスクリプトでエラーが発生しました。オブジェクトがありません。このスクリプトを実行し続けますか?〕
      >
      > と出て、【いいえ】にしても貼ろうとしたページが真っ白になってしまうのですが、お分かりになられる方いらっしゃいますでしょうか?【はい】を押すとどうなってしまうか分からないので、LINK先のページはアクセス解析を貼っていない状態です。他のページにはちゃんとBODYがあったのですが・・・。BODYがタグに無いということは、どういうことなのでしょうか?どこでも配置モードで作成したからなのでしょうか?
      >
      > レスいただければ幸いです。


      最初からBODYタグがない、あるいは
      どこでも配置モードだからBODYタグがない、
      というのは考えにくいです。
      無意識のうちに消してしまったのではないでしょうか。

      で、ソース画面で付け足してみては?
      BODYについてはこちらなど。
      http://www.tohoho-web.com/wwwbeg2.htm

      どこへ付け足していいかサッパリわからないときは、
      ページ編集画面で、問題のページを開き、
      編集>全て選択>コピーして閉じる。
      ファイル>新規作成。で開いたページに貼り付け。
      名前を付けて保存で、index.htmとすれば自動的に補われると思います。

      またどこのアクセス解析をつけたいのかなどの
      詳しい情報を提示されると、利用者の方や
      知っている人がいるかもしれません。


    引用返信 / チェック-

■17045 /inTopicNo.3)  Re[2]: BODYダグが無いのですが・・・
    □投稿者/ みん -(2004/12/15(Wed) 12:57:33)
    □U R L/ http://mun3.gozaru.jp/

      作成モード(v6以上の方):[どこでも配置モード] 
      バージョン:[v6.0] 

      のり太様レスありがとうございました!!HTMLは今まで開いたことが無いのでなにかの拍子に消してしまったということはない気がするのですが、教えて頂いたとおり

      >問題のページを開き、
      編集>全て選択>コピーして閉じる。ファイル>新規作成。で開いたページに貼り付け。名前を付けて保存で、index.htm

      としたらBODYができました!!とっても感謝していますー!!本当に本当にありがとうざいます!!



    解決済み! / 引用返信 / チェック-




このトピック内容の全ページ数 / [0]

解決済み! / 返信不可

HPB作成報告 前掲示板 ツリー表示 トピック表示 検索 過去ログ

- Child Tree -